Vlan oluşturma

192.168.10.2 ile 192.168.10.3 IP adresli iki cihazın bir switche bağlı olduğunu varsayalım ve o switchte vlanlar oluşturalım.

yeni vlan oluşturmak için:

Switch#enable
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan
Switch(config)#vlan 10
Switch(config-vlan)#nam
Switch(config-vlan)#name GUEST
Switch(config-vlan)#

GUEST adında vlan oluşturuldu. Şimdi de vlana ip adresi veriyorum:

Switch(config)#interface vlan 10

%LINK-5-CHANGED: Interface Vlan10, changed state to up
Switch(config-if)#ip address 192.168.10.1
Switch(config-if)#ip address 192.168.10.1 255.255.255.0
Switch(config-if)#do wr
Building configuration…
[OK]

İki end device’ın da bağlı bulunduğu portlara bu vlanı atıyorum:

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
Switch(config-if)#no shutdown
Switch(config-if)#do wr
Building configuration…
[OK]

Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
Switch(config-if)#no shutdown
Switch(config-if)#do wr
Building configuration…
[OK]

0/2 portunu başka bir vlana taşıdığım zaman iki cihaz birbirini pinglemiyor.

Bu yazı Cisco içinde yayınlandı. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s